• Hey, guest user. Hope you're enjoying NeoGAF! Have you considered registering for an account? Come join us and add your take to the daily discourse.
  • The Politics forum has been nuked. Please do not bring political discussion to the rest of the site, or you will be removed. Thanks.

Staff Welcome to the NeoGAF 2.2 Update

RedVIper

Banned
Jun 13, 2017
2,997
4,183
465
Feature request:

Automatic merging double posts.

Benefits:

-If you accidentally double post you can edit your post and fix it instead of waiting for a mods to do so.

-If you want to reply to 2 different people at different times and your post is still the last one you can do so and it will be automatically merged to your first post. More than once I've been going trough a thread, replied to someone, continued scrolling and find something else I'd like to reply to. Yes I know I can edit the first post but as far as I'm aware editing in a @ won't send the person a notification, nor it will bump the thread.
 

Superkewl

Member
Aug 29, 2016
462
324
405
not sure where to ask, so I will ask here; is there a way to set it so that images/videos do not load/embed and just display a link instead, or hide all together?
 
Oct 26, 2018
23,473
33,019
885
A nit picky request.

When you click a thread (or the tiny page number), you go to the thread page as intended, but you are placed at the top of the page.

If there an option (maybe in settings) where you click the thread and it whisks you away to the bottom of that page so you can start at the most recent posts first?
 

Palliasso

Requiescat In Pace
Staff Member
Oct 25, 2017
286
1,825
725
Avatar gets cutoff when viewing member profile page.



Or is it just me?
This should now be fixed.
 
  • Strength
Reactions: The Fartist

JORMBO

Darkness no more
Mar 5, 2009
12,769
22,153
1,900
When you make a new thread there is a listing of threads with similiar words to help prevent creating a thread someone has already created.

I just wanted to say that is a really good idea and I like that feature a lot.
 

Kuranghi

Member
Apr 17, 2015
7,309
12,807
850
I still get the "line break" issue, where it doesn't always put a line break after an image or video even when you put textdon't put one yourself. This leads to me having to check the preview before I post each time because it will sometimes add two line breaks if I add one myself, other times it will not add one so my text is butted up against the image/video.

Any chance that can be fixed?

Also, I would like to use the "clips" from this site http://vlipsy.com in my posts, but the embed option they give doesn't work on GAF. Is there anyway to have them appear in a GAF post without having to go offsite to view it? Its an html5 video afaics.
 

Kuranghi

Member
Apr 17, 2015
7,309
12,807
850
not sure where to ask, so I will ask here; is there a way to set it so that images/videos do not load/embed and just display a link instead, or hide all together?

Use "insert link" at the top of the message box. You can leave the text box empty and it will just show the link, or you can enter something in there and that will be the link. If you want to hide it you have to use the spoiler tags I believe.
 

Mista

Banned
Nov 21, 2014
20,413
35,350
1,420
I don't know if this slipped or intentional but I can't edit threads titles anymore.
 

Mista

Banned
Nov 21, 2014
20,413
35,350
1,420
You are a VIP member then because that's only for the mods if i know correctly.
I requested it couple of years ago with a reasonable reason and I guess they gave it to me

You make lots of threads without trolling or fuckery so if you asked I think you'll be fine
 
  • Thoughtful
Reactions: IbizaPocholo

llien

Member
Feb 1, 2017
10,393
8,355
945
I wish toolbar was a bit more aggressive about NOT hiding stuff behind dots. This looks a bit too conservative:

 

Jethalal

Banned
Dec 19, 2020
912
1,690
420
I don't think you can do that as a neo member. Otherwise there's an edit button next to the report button

This is how it looks:

I can do it as a Neo Member. They might be on mobile where you have to click on the three dots at bottom left of post, even I was confused earlier.
 
  • Like
Reactions: Mista

Witchilich

Member
Sep 8, 2020
95
151
355
I don't think you can do that as a neo member. Otherwise there's an edit button next to the report button

This is how it looks:

Not available for me it seems.
Edit: Now it is, but not for my older posts.
 
Last edited:

ThatGamingDude

I am a virgin
Aug 30, 2018
2,208
2,722
725
Registration must be performed with an Internet Service Provider, education, or workplace email address. No other types of email addresses will be approved, including all free email addresses (@gmail), addresses tied to personal domains (@myrandomblog), addresses part of standalone paid accounts (@me), or any of a limited number of domains that have been blacklisted for abuse despite otherwise falling within the bounds of ISP/education/workplace (@aol). The approval process is manual and subject to a significant waiting period.

FUCK I HAVE A GMAIL ADDRESS AS MY SIGN UP ADDRESS
 

EviLore

Expansive Ellipses
Staff Member
May 30, 2004
28,779
72,806
2,475
Registration must be performed with an Internet Service Provider, education, or workplace email address. No other types of email addresses will be approved, including all free email addresses (@gmail), addresses tied to personal domains (@myrandomblog), addresses part of standalone paid accounts (@me), or any of a limited number of domains that have been blacklisted for abuse despite otherwise falling within the bounds of ISP/education/workplace (@aol). The approval process is manual and subject to a significant waiting period.

FUCK I HAVE A GMAIL ADDRESS AS MY SIGN UP ADDRESS
Gmail is fine now, there's a note at signup.
 
Mar 27, 2020
14,673
37,643
725
Uncharted bunghole
I do have a small complaint. Before the update I didn't have any issues adding emojis. Now after the update everytime I try to add emojis it freezes up my mobile device. It's almost like it's trying to load everything at once because after a while it seems to work. But sometimes it crashes my browser.

It could just be my device but I never had this issue before. Strangely adding Gifs doesn't give me the same issue.
 
Last edited:
  • Thoughtful
Reactions: Rentahamster

xrnzaaas

Member
Dec 9, 2013
12,779
7,260
885
I've noticed several times on the main page that the latest thread from Gaming Discussion is shown as ignored and I ignore only one thread from Off-Topic. Here's the picture:



Is it because the last post was written by an ignored user?
 

Miles708

Member
Sep 11, 2019
1,805
2,421
435
It always show at least 4 notifications for me. It never goes to zero, it starts at 4 and goes up as they add up. After reading them, it returns at 4.

Only happens on Android (Firefox).

Just wanted to say that, since the last couple of days, the problem seems to have been solved. Thanks!
 

TheContact

Member
Jan 22, 2016
6,713
6,446
920
Palliasso Palliasso Hey brother, the quotation box isn't functioning well

Pressing enter to make a new line takes me off the box and puts me under it

i have issues with this too especially on mobile. you cant tap a space below a quote sometimes so you're not able to write out a reply
 

Mista

Banned
Nov 21, 2014
20,413
35,350
1,420
i have issues with this too especially on mobile. you cant tap a space below a quote sometimes so you're not able to write out a reply
Do what I am currently doing till it gets fixed

Just write whatever you want in the standard post box and when you're done highlight it all and click the quote icon
 
  • Like
Reactions: TheContact

Elfstar

Member
Jul 26, 2017
455
310
410
Honestly, thank fucking god for the ignore thread option, i like this forum's moderation policy but gaming section has way too much GameFAQs fanboy garbage shit going on.
 

Mista

Banned
Nov 21, 2014
20,413
35,350
1,420
The new update is a mess on mobile. I’m sure that I’m not the only one feeling it
 

Mista

Banned
Nov 21, 2014
20,413
35,350
1,420
Most of the feedback has been positive. What are your issues specifically?
Pages fails to load, pressing enter to skip a line skips two instead, pressing enter while writing a thread deletes the title, and I don’t know if it’s intentional or not but the quote feels weird. You either highlight it all and then click the quote button or you’ll not be able to skip lines and add more stuff.
 

EviLore

Expansive Ellipses
Staff Member
May 30, 2004
28,779
72,806
2,475
Pages fails to load, pressing enter to skip a line skips two instead, pressing enter while writing a thread deletes the title, and I don’t know if it’s intentional or not but the quote feels weird. You either highlight it all and then click the quote button or you’ll not be able to skip lines and add more stuff.
First time hearing this, and haven't had these issues personally. What browser and platform?
 

Soodanim

Member
Feb 24, 2012
8,358
4,145
1,130
United Kingdom
Pages fails to load, pressing enter to skip a line skips two instead, pressing enter while writing a thread deletes the title, and I don’t know if it’s intentional or not but the quote feels weird. You either highlight it all and then click the quote button or you’ll not be able to skip lines and add more stuff.
I’ve posted about odd behaviour on iOS browsers before (I’ve definitely posted about broken lists in another thread), there’s so many things that go wrong. I’ve thought about recording myself writing my posts just to show how strange it is at times. I’ll have to start logging what’s happening and when, because at this point I work round it.
This sentence was supposed to be a new paragraph under the one below, but the line break brought the cursor and line break here instead.

Sometimes I just use BBCode because I know where I stand with it. It’s gotten better, though.

I like that a line break under new quotes will take you out of the quote, it makes sense to me. But I have been stuck in a quote before, I had to abandon the whole reply and start again. Again, wish I could remember the exact circumstances to give a proper bug report.

edit: I don’t want it to make it sound worse than it is, when I say broken I mean a few things are cracked.
 
Last edited:
  • Like
Reactions: EviLore
S

Sidney Prescott

Unconfirmed Member
EviLore EviLore I'm sure this has already been brought up, but I thought I'd bring it up anyways.

There is this bug I've noticed with the bell icon for reactions where it flashes a number when you open up a new page. Even if you've seen all of your reactions already.

Not a huge problem, but thought I'd mention it.
 

IbizaPocholo

NeoGAFs Kent Brockman
Dec 1, 2014
31,277
39,191
1,415
ibiza
EviLore EviLore I'm sure this has already been brought up, but I thought I'd bring it up anyways.

There is this bug I've noticed with the bell icon for reactions where it flashes a number when you open up a new page. Even if you've seen all of your reactions already.

Not a huge problem, but thought I'd mention it.
Still happens to me.